Skype não conecta com Proxy Marcado



  • Pessoal, estou com problemas para utilizar o Skype em algumas máquinas! Assim que abro ele já aparece erro (Não foi possível conectar).
    Tentei ver o log do Squidguard para ver se ele marca algo e não vejo nada! Se vou na aba de RealTime e coloco o usuário logado, não aparece nenhum registro de conexão!

    O estranho é que desmarcando o proxy nos navegadores, o Skype consegue conectar normalmente! Alguém tem alguma ideia?

    Estou usando o pfsense 2.3 com squid + squidguard atualizados e proxy marcado nos navegadores!

    Sugestões?



  • Cara….Tem pouco tempo q comecei a trabalhar com o pfsense, ainda meio que quebrando a cabeça...

    Pelo que vc relatou, o Skype tá usando as configurações de proxy do navegador, veja nos logs do squid, monitore em tempo real e veja o que está bloqueando.



  • Uso proxy ativo e não tenho problema com Skype.

    Esta usando squidGuard? Se estiver veja se não marcou a opção de não permtitir IP na URL, se estiver o Skype não funciona.



  • Tomas, uso o SquidGuard com a Shallalist!
    Até tinha essa opção marcada, mas desmarquei e dei um Apply.

    Continuo com o problema!!

    Alguma chance de ser algum tipo de cache ou algo do tipo? Sabe como posso verificar?



  • Skype demora para conectar, tente fechar e abrir de novo.

    Outra coisa veja se não bloqueou a categoria de chat ou similar que pode estar bloqueando Skype.
    Confere o Log do squidGuard.



  • Cara, caso você não use proxy transparente, crie um usuário no squid para o skype, deixe tudo liberado para ele, depois sete no skype em opcoes de proxy esse usuario.



  • @joaoheytor:

    Pessoal, estou com problemas para utilizar o Skype em algumas máquinas! Assim que abro ele já aparece erro (Não foi possível conectar).
    Tentei ver o log do Squidguard para ver se ele marca algo e não vejo nada! Se vou na aba de RealTime e coloco o usuário logado, não aparece nenhum registro de conexão!

    O estranho é que desmarcando o proxy nos navegadores, o Skype consegue conectar normalmente! Alguém tem alguma ideia?

    Estou usando o pfsense 2.3 com squid + squidguard atualizados e proxy marcado nos navegadores!

    Sugestões?

    Chefe, tudo bem? Seguinte, a regra Default na LAN está liberada? Eu tenho mesmo cenário. Porém é assim:

    Regra Default é bloqueada. NADA PASSA DE QUALQUER PORTA PARA QUALQUER PORTA. Sendo assim, ou utilizam o proxy marcado no navegador ou não funciona a navegação.

    Sendo assim tenho a seguinte regra, na LAN:

    Protocolo TCP/UDP-> origem qualquer -> Porta Qualquer -> Destino qualquer -> porta 3128 (PROXY) -> GATWAY qualquer.

    Sendo assim ninguém navega sem o proxy marcado, assim tenho maior segurança, e garanto que todos usem o proxy. E com isso o SKYPE vai pela própria 3128.

    Abraço.



  • Boa noite.
    Se vc usar proxy nao transparente manual com squidguard, verifique nos logs do squidquard e veja se ta bloqueando, va no squidquard –-> target categories, crie um regra liberados ou se ja tiver adiciona em regular expression o nome SKYPE como na imagem abaixo, ai libera na rede ou ip desejado.  Espero q ajude.  ::)

    Denicio.




  • BOA NOITE EU TBM ESTOU COM PROBLEMAS PARA CONECTAR SKYPE,  DEPOIS DE TANTO QUEBRAR A CABEÇA COM SQUD3 MAIS SQUIDQUARD TRANSPARENTE,  EU ATUALIZEI TUDO PQ VAI QUE NOVAS ATUALIZAÇOES VEM CONSERTADO ISSO.  ENTÃO ESTOU COM PFSENSE 2.3.1 A ULTIMA VERSÃO, INSTALEI SOMENTE  O SQUID CERTIFICADO BLZ, COMEÇOU A DAR UMS ERROS DE CERTIFICADO , ANTIVIRUS KASPERSKY PEDINDO AUTORIZAÇÃO O TEMPO TODO DE CERTIFICADO, EO SKYPE QUANDO REINICIO O SERVIDOR ELE FUNCIONA UMS MINUTOS DESCONECTO E CONECTO NOVAMENT  SKYPE JA CAI, NAO MANDA MSG, E PROCUREI POR TODO CANTO, AUGUM VIDEO EXPLICANDO COMO COMFIGURAR PROXY MARCADO NO NAVEGAR, E NAO ACHEI , NÃO SEI COMO FAZER.  E TBM  COLOQUEI OS IPS DO SKYPE EM bypass proxy for these destination ips, NAO FUNCIONO,  OS HOSTS EM whitelist E NADA.
    ESTOU USANDO APENAS SQUID COM PROXY TRANSPARENTE .