HTTP pages won't load



  • Well, I am not sure why this jacked a bunch of stuff up, but I had the server down for the weekend (was working on the hardware), plugged it back in this afternoon and accidentally had the WAN plugged into the LAN which seems to have tripped a lot of stuff out, mostly snort which was blocking all sorta of connections. I cleared the block list (since nothing was previously blocked when I took the pfsense box down), but now squid is acting up on me. It will load a HTTP webpage the first time just fine, but if I try and reload it I get an error, "Connection to "IP ADDRESS" failed, The system returned (1) operation not permitted" error. I am fairly sure it all worked before I took the box down, and I even tried restoring my settings from a previous backup. Turning SQUID off results in no error, but the page not loading.

    Any ideas?

    Also, uninstalling Squid, after checking the do not save config button and a restart of the client and the pfsense box didn't fix it :/. I am clearly doing something totally wrong. I can ping say newegg.com through cmd though.

    Everything else seems to be working just fine. This may not be squid related, but since I was getting a squid webpage with this error, I assume it was related to that.


Log in to reply