Squid ActiveSync SSL Error



  • My SSL is working for everything else but when I test out my activesync with the MS Remote Connectivity Analyzer I get the below error. I have Comodo Wildcard cert installed and selected for the Reverse SSL Certificate. The only reason I even checked this it because I am unable to send email remotely via activesync but I receive it without an issue. I ran a check remotely with a ssl validator and it came back all good.

    The Microsoft Connectivity Analyzer is attempting to obtain the SSL certificate from remote server email.domain.com on port 443.
    The Microsoft Connectivity Analyzer wasn't able to obtain the remote SSL certificate.

    Additional Details

    The certificate couldn't be validated because SSL negotiation wasn't successful. This could have occurred as a result of a network error or because of a problem with the certificate installation.
    Elapsed Time: 193 ms.



  • After having issues with autodiscover it appears that setting Compatibility mode to intermediate fixed it. Is there any better way to fix this?


Log in to reply