Hung 1.2.2 webGUI followed by package problems

  • Hi,

    Today my webGUI (1.2.2) hung hard and I had to restart and after restart I had more problems.

    I was not doing anything special, the last thing I did was some testing with the nmap package and then after a while I noticed the GUI was unresponsive. I tried different things, restarting browser, accessing from another PC, nothing worked. Traffic seemed to flow through since other browsing worked. I just couldn't access pfSense at all from the browser.

    After having rebooted from ssh logon I noticed that FreeRADIUS wasn't started (as wasn't darkstat which for some reason has to be manually "saved" in Darkstat settings tab and then started from Services Status page, after every reboot). Also, I couldn't get FreeRADIUS to start. I eventually had to re-install the package (settings seemed to be saved) and then afterwards FreeRADIUS was started as usual.

    So it seemed FreeRADIUS broke due to the hung webGUI.

    Can anyone make some educated guesses as to what caused the problems?

    In general, how good idea is it to use additional packages, how "safe" is the core features of pfSense shuld individual components like added packages fail?


  • I'm also having some WebGUI issue in 1.2.2 - every couple days, the WebGUI locks up and I'm no longer able to access it (connections to it just time out). After restarting it over SSH using option 11, it works just fine again. The logs show nothing suspicious.

Log in to reply