[Solved] Strange issues with Asus AP



  • Hi all, just switched over to using PFsense and been doing pretty good with Searching forums and google for the few bumps I've come across, but right now hit one that haven't had any luck with searching.

    Running a Asus RT-n56u in AP mode, any devices connected to the other Lan ports get internet access, but nothing on WiFi does. Now here is where it get a bit odd… While making changes to pfsense I had decided to restart it. Now anything that was connected to the AP via wireless has online access but anything that tries to join will get an IP, but no net access. I had taken one of the devices that was getting access and reconnected and now it is no longer connecting. Just wondering if there is something I should be looking for in settings?



  • Just went and tried hooking the ap up to my ISP provided equipment and it is doing the same with it as well. Will try testing with my old wrt54gl tomorrow see if that works before I purchase a new AP.



  • No luck with the WRT54GL either so lead me to believe it was the set up.

    Had both interfaces bridged between the lan port and the one leading to the Access point.
    Ended up removing the bridge, setting the Port for the AP to another subnet with its own DHCP server and now I am able to connect with any wireless device when they access the AP.
    Made some firewall rules and now everything on wifi can access the lan, and vice versa. Not sure if this was the most efficient way to do this, but it is working without any issues with the Asus RT-n56u. So far.