• Hello - I've 9 VLANs running on interface em0 with default MTU, 1500. Currently not using em0 directly - no untagged packets. I've also had another non routed subnet in use for storage with MTU 9000. Due to a new one-off requirement, I tried to create a new VLAN on PFsense em0 with MTU 9000, but failed due to VLAN MTU cannot be larger than parent.

    I tried adding untagged em0 with MTU 9000, but as soon as I did all other networks on em0 stopped routing. Tried explicitly setting MTU to 1500 on one em0 VLAN, but didn't resolve the issue. Adding untagged em0 with default MTU causes no issues, so then went to the cli and manually set em0 mtu to 9000, which worked and caused no issues. I went back to the gui and set to 9000 and applied, then went to the new storage VLAN and applied MTU 9000 as well with no issues. Rebooted everything still works.

    Is there a better way of doing this?

  • Galactic Empire

    This post is deleted!

Log in to reply