Did the newest snapshot break dns forwarding?



  • i installed the newest snapshot today (pfSense-1.2.3-20090402-1358) and added the squid modifications to /boot/loader.conf listed in this thread http://forum.pfsense.org/index.php/topic,12032.0.html and now my dns forwarding isn't working.  For example, if 192.168.1.14 is wonslung-raid and i have a webserver on that computer, before earlier i could type http://wonslung-raid/index.html and i'd get my page….now i have to type the ip.....i've tried disabling dns forwarding and re-enabling it....

    it worked fine earlier so i'm at a loss



  • I don't know if it is related, but i have serious problems with DNS forwarding and dual WAN setup inside the latest 1.2.3 snapshot.

    Didn't test dual wan on 1.2.3 before.

    It seems that the forwarder is unable to take the right DNS server when the failover switch.



  • it was working on the older version i had…i'm going to downgrade and post back

    confirmed...the old version i have of 1.2.3 works....now if i could only remember which snapshot it was.....
    let me see if i can find it in the webapp somewhere



  • 1.2.3-PRERELEASE-TESTING-VERSION
    built on Tue Mar 17 15:43:07 EDT 2009
    DNS forwarding works


Log in to reply