Internal PBX all UDP seems blocked.



  • Hi Guys,

    So like the rest of the world, I am stuck working from home. With this being the case I decided to get our VOIP system working with external deskphones as it hasnt worked for ages. It did work a few years back with PFsense but we ended up not using it externally.

    Currently, I have them connecting and registering, I can see caller info, pick up calls, hang up calls but no audio in either direction. When I look at the states page I can see all the rules I setup for TCP stuff being established but nothing for UDP.

    The current setup is PBX (unify openscape v1) on 192.168.3.200, pfsense on 192.168.3.254

    forwarding the ports I was given and I can access it externally no problem.

    TCP 10099-->443
    TCP 10098-->7000
    TCP 4070 --> 4060
    TCP 8802 --> 8802

    UDP 30224 --> 30600

    here are my nat rules

    Nat Rules.jpg

    PBXRule.jgp.jpg

    outbound.jpg

    outbounddetail.jpg

    everything looks right to me but clearly it is not. I have tried following some guides but I am starting to think something is just plain wrong. I can forward TCP no problem but UPD seems to be getting lost. Any one able to point me in the right direction. Trying to learn more about this but I have been looking at this on and off for 2 days now so I must be missing something.



  • @paranoidsystems Having complete the same problem. Not sure why. Following!


Log in to reply