Can't log into WebGUI



  • I appreciate the help yesterday in slowly getting past my Newbie status. Last night, I was able to access the WebGUI with no problems (Well, after rebooting the router, sometimes I would actually get a specific webpage from my webserver instead of PFSense's WebGUI, but after a while I could access WebGUI again). This morning, No WebGUI. Firefox waits a while, then 'The connection has timed out'. I looked at the console, and it said something about my WAN NIC and the TX Threshold overrun, increasing TX something. I told it to restart WebGUI, but that worked for a short while. I rebooted the router, and it worked again for a minute. Any ideas what could cause this?


  • Rebel Alliance Developer Netgate

    Hard to say, could be anything from a shoddy NIC/cabling to some kind of switching/network loop, or who knows what. We need a lot more info about what hardware you are using and how things are connected.



  • Thanks for the response. I'm using a WYSE thin client. Cable modem plugged directly into the WAN, and switches and the rest of my network plugged into the LAN. Routing works fine still (Using it now). No packages installed. I have a bunch of port forwards for web. FTP, and Email servers.



  • I just wanted to add an update. Seemed that specific tab in Firefox 'crashed', or maybe it was a fluke. I've been able to access the Web GUI fine for the past 2 days. When Firefox didn't work, I tried IE, and it worked fine. Now Firefox works fine. Weird, because it stopped working on two different computers.

    I got that 'TX Overrun' error message again. Is it something to worry about? Should I raise some TX Threshold somewhere?



  • Its doubtful you'll need to mess with anything.  You'll get occasional TX Overrun messages depending on the kind of card you're using, but unless your performance is heavily impaired and you see a ton of these messages at corresponding times, its nothing to lose sleep over.  Glad the problem turned out to be nothing more than a browser hiccup.


Log in to reply