Web GUI is super slow (SOLVED)



  • For some reason today the Web GUI is running very very slow. I've restarted pfsense and also tried restarting the webconfigurator but it doesnt seem to help. Just to add a rule for a NAT takes about 30-45 seconds for the page to come up, however normal wan/lan traffic is fine.

    I'm running the latest 2.0 version amd64 and there is very low cpu/mem/disk usage.

    I may restore to an old config but was wondering why this just started all of a sudden.

    EDIT - Just remembered that I think I upgraded to the latest version of snort yesterday, maybe that caused the problem? Anyways the web gui seemed to be fine then.

    TIA,
    Jake



  • After finally getting into the system log I remember accidently clicking on the ldap authentication and the logs are saying

    php: /firewall_nat_edit.php ERROR! ldap_get_groups() could not bind to server LDAP Access.

    that error is over and over, I'm guessing thats causing the super slow delay which is also related to this thread I just found - http://forum.pfsense.org/index.php/topic,43512.0.html

    Anyways, is there any way to make this stop?



  • Fixed my issue.

    For some reason I set the authenication server to LDAP access which was causing it to run very very slow.

    Fixed Under - System > User Manager > Settings > Authentication Server


Log in to reply