[SOLVED] pfSense will only boot in safe mode



  • Hi,

    I've installed pfSense 2.3.1 on a Gateway DX4822 *(ECS G43T-AM V2.0 Motherboard)

    I had to set the loader in safemode to install it.

    Now as expected it's only loading pfsense if I manually set it to safe mode with option 6 then 4

    they only way I can launch pfsense is by enabling safemode and launching multi-user mode.

    I would like to know if I can simply "force" pfsense to launch in safemode

    Or maybe a list of all the addition I need to make to the /boot/loader.conf.local to be make it boot.

    Any help is appreciated

    Thank you.

    PS: if I disable APIC I get a panic error

    if I try anything else other than safemode the computer reboot before finishing the loading of pfsense.

    if I try single user mode it won't mount pfsense.



  • I got the solution from here

    https://forums.freebsd.org/threads/56524/

    I had to disable SMP.

    *I use a very cheat and limited motherboard with literally no configurations in the bios.


Log in to reply