Multi-wan configuration



  • Anyone know if Gateway Groups is what we will be using to loadbalance outgoing on a multiwan system? Looks to be what it is intended for but it wont save tier settings for my second gate.

    Best Regards



  • Hi! See sticky topic  :P



  • I guess I should have been more specific in order to avoid the

    see sticky

    response. As the sticky states the previous method of outbound load balancing has been replaced with "Gateway Groups".

    So here are the steps I took:

    1.Assigned static IPs to two of three interfaces. The NICs are connected to a cable modem and a wireless point to point.

    2 Allowed ICMP traffic on both interfaces.

    3. Created gateways for the two cards in Routing->Gateways.

    4. Went to the Routing->Goups and created a new group to loadbalance my two wan connections. Named my group and assigned a tier 1 priority to both of my wans. Wan1 being located physically on the wan interface wan2 is on opt1. Then saved and apply the config changes.

    I don't get any errors when I create the group but when you go back into the newly created group wan2 is now listed as tier "never" I have tried every combination of tier settings and the second interface will always be set back to never after saving and applying config. If I just select a tier for wan2 it will error with:
    The following input errors were detected:

    * No gateway(s) have been selected to be used in this group

    Have any of you had a similar problem or am I missing something with Gateway Groups?

    Best Regards



  • Heres the solution I found to my problem:

    When creating your gateways DO NOT use special characters including spaces and capital letters. After making this change the "Never" tier reappearing for my second gate was corrected. Now to move on and test out the load balancer.

    Regards
    M3isp



  • @m3isp:

    When creating your gateways DO NOT use special characters including spaces and capital letters. After making this change the "Never" tier reappearing for my second gate was corrected. Now to move on and test out the load balancer.

    opened a ticket on this.


Log in to reply