SG2220 install question



  • Folks,
        Just unpacked a new SG2220, hooked it up as per the instructions.  I am using minicom to observe the console but I am getting only a few garbage chars.  The LAN port shows link but the system connected to it (set for DHCP) never gets an IP.  The WAN port rite side LED set is intermittently blinking both green and amber.  Interior LEDs (green) +5VDC is on, ALL ????? is on  EMC SSD LED blinks sometimes.  Reset button appears to have no effect.  Is this normal?



  • Hi

    Strange  :o

    What system is connected on the LAN-Side => on an Windoze, you do a arp -d, ipconfig -flushdns, ipconfig /release and then a renew.
    If still no ip: give your pc a static IP in 192.168.1.10 /255.255.255.0 GW 192.168.1.1, do a ping on .1
    What does that show? (see also here: https://portal.pfsense.org/docs/manuals/sg-2220/getting-started.html#initial-setup)

    Regards
    bog



  • Bog,
        The WAN side is connected to a DSL interface.  It is getting an IP, as shown on the DSP interface web site.  The LAB side is connected to a linux system, it never gets an IP using DHCP but I can get the eth0 interface to come up using a static IP, however, I cant ping anything in the 2220, and the web site of the 2220 is unavailable.  The link you included in your post is the one I used to set this thing up.

    What am I supposed to be seeing coming out the console?

    Not having a good out of box experience!

    Thanks



  • UPDATE:
        I use putty on a windows box and finally got to see what is coming out of the console.  Everything seems right, no error messages.  Still no connection using the LAN interface, DHCP or static.  I even tried IPv6 DHCP.  All I get from the 2220 is ICMPv6 advertisements.  I think the things DOA….



  • Try putting the WAN cable into the LAN port and the LAN cable into the WAN port.

    I had to do this on my 4860.

    I then had to swap the interfaces about in Interfaces -> Assign.



  • Irrelevant, apologies


Log in to reply