Disable NAT bug



  • I turned off NAT via Firewall->Nat->Outbound + enable advanced outbound & delete default rule method suggested on this forum.  I noticed that all my traffic still appeared to come from the Wan interface IP.  So then I checked System->Advanced->Disable Firewalls Alltogether and saved.  After that, I noticed I could only ping adjacent nodes on Wan in the gui, but I could ping multi-hops in from the terminal/shell just fine.  So I unchecked "Disable Firewalls Alltogether" but no change, and I noticed that in the GUI Firewall->Nat->Outbound is now a blank page.



  • This was fixed just a few days ago.  cvs_sync.sh releng_1 if you have a full installation.


Log in to reply