Interfaces "Page Not Found"



  • Probably just me, but I just updated to the latest snapshot:

    http://snapshots.pfsense.org/FreeBSD7/HEAD/pfSense-2.0-ALPHA-ALPHA-20090402-1414.img.gz

    and find that Interfaces on the dashboard don't show.  The menu drops down and the list is correct, but any I click on give me a page not found error.

    thanks



  • I should have mentioned that I had 1.2.1 installed with the new 1.3 dashboard, then updated to 1.2.2, but didn't check the Interfaces at that time, and finally installed the 2.0-ALPHA-ALPHA.


  • Rebel Alliance Developer Netgate

    I just updated my 2.0 test system to the latest snapshot from yesterday and I can't reproduce this. I get interface pages no matter how I click them. They work from the interfaces widget, and from the Interfaces menu at the top.

    They also worked for me before I updated, but I was on a snapshot from April 1st.



  • I ran into this, too. If you are running the 2.0 dashboard package on 1.2.x and upgrade to 2.0 firmware, it is no longer needed. Installing the 2.0 dashboard package when running a 2.0 firmware causes the webgui to revert to a 1.2.x menu structure, breaking some links and removing some menu options. Removing the 2.0 dashboard package and reinstalling 2.0 firmware resolves the issue.


Log in to reply