Embedded upgrade partially fails



  • In trying to fix some of the IPSEC troubles that have been plaguing me I thought I'd test an upgrade to 2.0 (yes I know it's still alpha)

    When i did the upgrade I got this error message

    Warning: main(authgui.inc): failed to open stream: No such file or directory in /usr/local/www/guiconfig.inc on line 35 Fatal error: main(): Failed opening required 'authgui.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/www/guiconfig.inc on line 35

    Unfortunately I have no ssh access so it seems that I'm in for a trip to the data center to fix it unless someone has an alternate suggestion.

    Brad



  • Reflash.
    Embedded updates are not working.

    Are you really using a 2.0_ALPHA_ALPHA box in a productive enviroment?
    I would stick with 1.2.2 or 1.2.3_RC1


Locked