SG-1100 web interface unreachable



  • (non tech newbie here).
    Hi.

    Started configuring my SG-1100 today.

    1. I decided to configure my device inside my existing LAN (i.e. cable from my existing router to Netgate WAN). My thought was let me get my basic configuration before I expose the device to the outside world (what if a hacker is waiting for me to connect the device, and will take control as soon as I plug it in?). Was that a terrible idea?

    2. I have a bunch of devices on my existing LAN that rely on known address (10.0.0.X). It's DHCP with reserved IP. Since I am looking to make my SG-1100 as the new router, I wanted to keep the same addresses. So I changed the LAN address for SG-1100 to 10.0.0.1 on the initial setup wizard (subnet mask /24). As I was doing that, I realized there may be a conflict so I disconnected the WAN cable.

    3. I went through the rest of the wizard (i.e. changed password, timezone, but everything else default).

    Now I can't get into my SG-1100. I tried 10.0.0.1, http://pfsense, 192.168.1.1 but nothing works. When I plug in my windows device into LAN (no WAN), it eventually just shows me a message like this

    ![0_1596239289349_Ethernet no internet.png](Uploading 100%)

    My next thought was that I should do a factory reset and start over. When I PuTTY my way in, I see this:

    ![0_1596239419333_Putty options.png](Uploading 100%)

    This seems to suggest to me that the LAN IP is indeed 10.0.0.1. Then why is the web interface not working?


  • LAYER 8 Rebel Alliance

    Unfortunately I can't see any of your screenshots.
    Yes you can't have 10.0.0.0/24 on WAN and LAN. Try to clean reboot the SG-1100 via console and have WAN unplugged, then try to connect via LAN to 10.0.0.1.
    With the WAN unplugged this could take some time, be patient and wait 2-3 minutes.

    -Rico



  • Thank you. I ended up doing a factory reset, and ran the wizard again without any WAN connection. This time when I set the LAN to 10.0.0.1, I ran into the same problem again. Could not access the web GUI.

    Looks like the SG-1100 (at least my device) doesn't like the default IP changed. At least not during the initial setup.

    So I did a factory reset again and just let it be 192.168.1.1.

    Even now when I login, it just gets stuck on the screen. On the PuTTY screen I see a message "successful login...", but the Web GUI doesn't load. I've tried waiting for up to 3 minutes, then I just refresh the page and it loads.

    Is that normal?


  • LAYER 8 Rebel Alliance

    Did you try with another browser and/or incognito mode?
    For testing, connect the pfSense WAN to your existing router, leave everything else default.
    I have no problem with changing the IP during the initial setup, but I know the pfSense WebGUI doesn't really like to have the WAN unplugged.

    -Rico



  • Thank you @Rico.

    To your point, I think having WAN plugged in certainly helps the WebGUI. I tried Chromebook, and the WebGUI does load fine. On my windows 10 devices with Chrome browser (Version 84.0.4147.105 (Official Build) (64-bit)) , it still just shows me "processing request..." forever. I have to reload the page for the dashboard to show up.

    Since my LAN is working , I am not too keen to experiment with it too much. Yesterday when I was trying to setup, I got yelled at by my wife and kids for an hour while there was no network inside the house.

    Now I am focused on making the OPT interface work. The primary reason why I got a Netgate device was to be able to isolate my security camera system on a separate network than my home network. I'll start a separate thread for that.


Log in to reply