FTP Crash, Web Gui



  • I was experiencing some speed issues and I was trying to figure out where the slowdown was coming from.
    I tried a command line ftp to my ISPs server

    I connect and then issue a 'get test512' (512MB file)
    Then the firewall locks up, can't ping and some (debugging?) text come up on the monitor.
    I wish I could be more verbose about the error but I don't know where, if possible, to find it in the logs after I reboot.

    I've also been having some trouble since a botched SSH disable which led to the system being unresponsive but still passing traffic.
    I rebooted but was unable to access the web gui. I then tried an upgrade shell upgrade which worked but the gui was still unresponsive.
    Upon further probing lighttpd wasn't starting. There had been 'array' where '80' should have been in the port designation and lighttpds pid was noexistent.
    I manually created it and and restarted lighttpd and it works now but reverts back to the pid being missing and/or the port being 'array' after a reboot.

    (2.0-ALPHA-ALPHA-20091019-1929)



  • I think that its best to update. Alpha-Alpha means that… Every update brought less errors.


Log in to reply