Disable all packet filtering not working



  • Hi,
      recently I have a problem with my pfsense. I have two internal networks, just need to route between this 2 networks. I tried enabling the "Disable all packet filtering" option…but...when I do it all outgoing traffic from my lan stop working.
    If I disable the option, all outgoing traffic starts to work again..

    any advice?

    best regards,
    -eduardo s.m.



  • How many interfaces do you have and which interface connects to which network?



  • If you "disable all packet filter" you also disable NAT. (As is stated next to this option….)

    Between internal networks (LAN and OPTx) traffic is always routed and not NATed.
    You just need to set up the correct firewall rules.



  • well… actually I just have 2 interfaces... LAN & WAN ...

    @GruensFroeschli: My WAN doesn't directly connect to the Internet, does that mean I have to configure it as a OPTx interface?

    best regards,
    -eduardo s.m.


Locked