2.0 lock ups - seemingly random (FIXED - sorta)



  • I'm not sure if anything in particular happens to create this lock up, as it has been occuring every 3-8 hours since I upgraded to the 1-8-10 snapshot from 1.2.3.

    Kind of annoying, but I do understand its beta - didn't really fear upgrading to 2.0 beta, as previous betas had worked so well for me.  I suppose I should reinstall 1.2.3 if I want stability.

    Here's the screenshots of the backtrace:



  • Rebel Alliance Developer Netgate

    Could you provide a little more info about the hardware involved and what pfSense platform you are using? (Full, NanoBSD, LiveCD)



  • The motherboard is a Jetway J7F2:

    http://www.jetwaycomputer.com/J7F2.html

    The install I'm using is a 2.0 (1-8-10 snapshot) Full upgrade from 1.2.3 release. (Hard drive install).

    note: since I couldn't rely on it staying up for more than a few hours, I've reinstalled 1.2.3 for now - but it is easy for me to upgrade again if you'd like more troubleshooting.

    Question - looking at the debug output in more detail, it looks like an interrupt issue on the vr0 ethernet interface???



  • super…. now after my 1.2.3 reinstall is having the same problem - at least its rebooting after the crash (I assume because the kernel is no longer in debug mode like 2.0) - but still - its rebooting about every hour.

    I never had this problem until I upgraded to 2.0.  What gives?

    Is this a hardware thing?  or something I might be able to reconfigure?



  • Got my 1.2.3 install to run stable again - I reset the BIOS settings to factory - that seems to have solved the problem with an interrupt kernel panic/reboot.

    Maybe when I can sacrifice some downtime, I'll try again with 2.0 Beta.


Log in to reply