OpenVPN - dashboard Widget error



  • New Install, Version:

    2.0-BETA1
    built on Fri Jan 8 03:48:57 EST 2010
    FreeBSD 8.0-RELEASE-p2

    Contents of widget:

    Warning: include(/usr/local/www/widgets/widgets/openvpn.widget.php): failed to open stream: No such file or directory in /usr/local/www/index.php on line 670 Warning: include(): Failed opening '/usr/local/www/widgets/widgets/openvpn.widget.php' for inclusion (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/www/index.php on line 670


  • Rebel Alliance Developer Netgate

    That widget is not compatible with 2.0, unfortunately.

    That shouldn't even be on a 2.0 box. It only comes in the dashboard package on 1.2.x and could only exist on 2.0 if you upgraded from 1.2.x to 2.0 (and then it isn't a "new install" as you suggest.

    OpenVPN was redesigned in 2.0 and I haven't had any time to rewrite the widget to handle the new setup. I just need to pull some code from the Status > OpenVPN page and see what I can make work.


Locked