Error when installing packages



  • Hi,

    Keep getting error messages when trying to install the following packages:

    nmap

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading nmap and its dependencies... done.
    Checking for successful package installation... failed!

    Installation aborted.

    log shows: php: /pkg_mgr_install.php: Beginning package installation for nmap.

    The same thing happens when trying to install stunnel. I'm running 0.95.4 live (installed to hd)

    Anyone experienced the same thing? or know what might be wrong?

    Keep up the great work on pfsense guys!

    Thanks in advanced.

    //n


Log in to reply