Writtenwrite error



  • After writing the imiage to the CF card, I am getting the following error. I tried any different imges but the same result.
    Can some one tell me what is going wrong here.
    I am using physdiskwrite.exe to write to a kingston 4 gig compact flash. I am using a usb Iomega compact card reader.

    2020163584/2020169171 bytes writtenWrite error after 2020163584 bytes.



  • did you try another card?



  • No I did not try another card.
    but when I tried monowall, it works just fine.
    I was reading somewhere that pfsense is very picky about the card and I should use a Sandisk card. Is it true?



  • what you were probably reading about is how kingston is using cheap memory modules for its flash drives and they are having a high failure rate.

    m0n0 is a lot smaller footprint (10-20MB), it does not take up the same amount of space as pfSense does and as a result wont hit 2020163584 bytes. pfSense requires 128MB minimum. and the current smallest image (for 1.2.3R) is 512MB, which is about 500MB more than m0n0.

    from the total bytes you are writing the 1GB image to the card, m0n0 is only writing .02 GB at the most, the card is probably bad.


Locked