Interface doesn't support ALTQ.



  • Alguem knows the reason because I do not obtain to implement the ALTQ using the pfsense 1.2-BETA-3. This occurring error when selecting the option.

    Erro:

    Either your LAN or WAN interface doesn't support ALTQ. The wizard cannot continue.

    After pressing Finish the system will load the new profile.
    Please note that this may take a moment.
    Also note that the traffic shaper is stateful meaning that only new connections will be shaped.
    If this is an issue please reset the state table after loading the profile.

    Here it is below Mine interfarces

    tx0: flags=108943 <up,broadcast,running,promisc,simplex,multicast,needsgiant>mtu 1500
            options=8 <vlan_mtu>inet 10.30.180.81 netmask 0xffffff00 broadcast 10.30.180.255
            inet6 fe80::2e0:29ff:fe00:fd2d%tx0 prefixlen 64 scopeid 0x1
            ether 00:e0:29:00:fd:2d
            media: Ethernet autoselect (100baseTX <full-duplex>)
            status: active
    tx1: flags=108843 <up,broadcast,running,simplex,multicast,needsgiant>mtu 1500
            options=8 <vlan_mtu>inet 10.30.180.82 netmask 0xffffff00 broadcast 10.30.180.255
            inet6 fe80::2e0:29ff:fe00:fe58%tx1 prefixlen 64 scopeid 0x2
            ether 00:e0:29:00:fe:58
            media: Ethernet autoselect (100baseTX <full-duplex>)
            status: active</full-duplex></vlan_mtu></up,broadcast,running,simplex,multicast,needsgiant></full-duplex></vlan_mtu></up,broadcast,running,promisc,simplex,multicast,needsgiant>



  • The FreeBSD man page for ALTQ suggests that the tx driver hasn't been updated to work with ALTQ.


Log in to reply