Slow Internet



  • Hello,

    I have a strange problem.

    My pfSense version is 2.0.1.

    I set a rule that HTTP and HTTPS traffic go throught another Gateway then the default GW.

    When I run speedtest.net I only get 3-4 Mbps.

    I changed the rule to "any" protokoll, now I get 70 -100 Mbps.

    Hope someone can explain me this behaviour.

    Thank you.

    Felix



  • Dec 20, 2011 - pfSense 2.0.1 release is now available. This is a maintenance release with some bug and security fixes since 2.0 release. This is the …

    you'll have better luck finding help, if you would update to an up-to-date version. https://doc.pfsense.org/index.php/Upgrade_Guide#pfSense_2.2_Upgrade_Notes



  • My pfSense version is 2.0.1.

    I consider to @heper to update pfSense to the version 2.2.3 to be clear and on the save side
    that this is not a bug, that is solved out since month or days!

    When I run speedtest.net I only get 3-4 Mbps.

    Ok then please also accept that the pfSense must be filtering out by this rule all other traffic
    and this might be using time, on not so actual hardware.

    I changed the rule to "any" protokoll, now I get 70 -100 Mbps.

    In this case nothing must be filtered out and all traffic can be flow.

    Hope someone can explain me this behavior.

    Its not really strange to understand that pfSense like all other firewalls gets even slower and slower
    if on the other side the firewall get more and more to do! And yes pfSense is running on the oldest
    and cheapest hardware you will be able to pull out of the dump, without no problems I mean, but then
    also please accept that the performance often is not the same as other peoples are telling around from
    their pfSense firewall. You pay what you get for. Or it could be in some rarely cases that the pfSense
    firewall could, should or must be tuned at the one or other corner to run flawless and smooth.


Log in to reply