Cannot ping from LAN after setup

  • Hello community,
    I am trying to set up my pfsense box behind an ADSL modem/router that is currently handling DHCP/NAT on IP network I want to set the pfsense WAN IP to be static, so it won't change within the scheme, and then have a subnet LAN on IP network The LAN will use DHCP/NAT to hand out IP addresses for the computers I connect to this subnet. However, I am having a little trouble getting my computer to connect to the internet from the LAN side of the pfsense. Here's what I have done so far and please let me know what mistakes I am making.

    1.) I assigned my 2 NIC's (em0 WAN, em1 LAN).
    2.) Pressed 2 to set up WAN interface IP adress
        - No to configure WAN IPv4 by DHCP
              - Entered for my IP address
              - Entered 24 for the subnet bit count
              - (For a WAN enter the new LAN IPv4 upstream gateway address. For LAN, press Enter) I entered
    3.) Pressed 2 to set up LAN intereface IP address
        - Entered for new LAN IPv4 address
        - Entered 24 the the subnet bit count
        - Entered for upstream gateway address
        - Entered Y to enable DHCP
              - Range -
    4.) After that it says I can reach the webconfigurator by going to
    5.) I connect my computer to the LAN port on my pfsense and try to go to the website but it times out.

    Any ideas what I am doing wrong here? I appreciate any help, tutorial links, or advice anyone can give me!

  • Do not put a gateway on LAN, it doesn't have an Internet connection.

  • @cmb:

    Do not put a gateway on LAN, it doesn't have an Internet connection.

    My end goal is to have a wireless router on the LAN. If I plug the pfsense LAN port into a router and configure the router to be, would that then allow me to connect my devices onto the 192.168.2.x subnet?

  • No then you'd have an IP conflict. You wouldn't put an AP on the LAN as a routed device anyway, and if you did it wouldn't be a path to the Internet. Omit the gateway for LAN. Get the basics working on the LAN side first, then worry about the AP.

  • Ok, thanks for your advise. I will try this out and see if it helps.

Log in to reply