Port forwarding problems

  • I am trying to forward port 32400 so my plex can be accessed from outside of the house. I have read many tutorials on the port forwarding and not sure what I am doing wrong

    My current set up
    2 WAN ports (set up for failover)

    • WAN (microwave connection)
    • OPT1 (FTTC)

    Attached is what i have so far and not sure why the plex is failing when attempting to forward the port

    Edited (11-Oct) removed screen shot that showed disabled rules and attached new LAN-FW screen shot

  • Did you try without any failover set-up ?
    I don't understand the way you configure failover. I though it was more like "defining one gateway group" and add one rule at LAN level target this virtual gateway.
    I notice you have 2 rules and this is not clear to me.

  • that 2nd rule is greyed out (disabled) I am new to configuring failover. orginally I had 2 rules set up because that's what I was seeing in tutorials. I disabled the 2nd rule because someone said all I needed was the one rule. I want my main OPT1(FTTC) rule to be my main WAN for the house and the 2nd WAN (Microwave) to be my backup connection

    I removed the disabled rules to eliminate confusion

  • LAYER 8 Netgate

    On tyour NAT rule, why is DEST ADDR any?

    Are you sure plex is TCP only?

    Anything interesting in the firewall logs?

  • sorry for the late reply, didn't see your post till now. What should I put for the dest addr ?

  • LAYER 8 Netgate

    The destination address, usually WAN address but maybe a VIP. Not sure about your setup. Whatever you are telling plex to connect to.

  • I have tried that and still not working.

    I have 2 WAN connections, one WAN is just a backup and the other WAN is the primary connection. I don't load balance only use fail over features.

  • LAYER 8 Netgate

    Not sure what to tell you about "not working" this stuff really does "just work." Maybe you should back off the cool shit like multi-wan and failover until you have the basics like port forwards and rules down.

    Good list of things to check here:


Log in to reply